看板 iPhone 關於我們 聯絡資訊
我的 old iPad 下載了 iOS 6.0.1 但因為不斷有災情傳出故遲遲未安裝 今日想直接裝 6.1 卻不知該怎麼做 軟體更新那邊只有提示我要安裝 6.0.1 但是我就算按下立即安裝鈕 也無法驗證啊... 就跳出 "由於已不再連接internet, 因此無法驗證 6.0.1" 這... 我該怎樣做... -- ※ 發信站: 批踢踢實業坊(ptt.cc) ◆ From: 125.230.176.13
Mleg:就沒連線網路啊 01/29 21:30
kcadobe:沒網路.. 01/29 21:30
aaaba:但是有連wifi, 可上網或app store 01/29 21:31
Mleg:DFU試試看吧 01/29 21:33
Mleg:剛剛發現你是裝6.0.1 = =... 現在驗證關閉了 只能直升6.1 01/29 21:47
aaaba:但是要按哪邊勒? "軟體更新"沒提示任何有關6.1的選項啊? 01/29 21:53
Mleg:google找6.1的ipsw手動安裝 01/29 21:54
aaaba:謝謝你~ (但一分鐘前他自動通知我下載並安裝6.1了 = =||| ) 01/29 21:56
comit:無法驗證到底是什麼問題 超爛的 我的4s跟mini都遇到了 01/30 01:03
comit:4s多試幾次就好了 mini更新到一半要回復 超煩 弄超久 01/30 01:04
Witting:想辦法直接接電腦更新吧 ... 01/30 11:42