看板 MobileComm 關於我們 聯絡資訊
我的LINE最近會跳顯示 "請更新應用:低於LINE 9.12.0的版本即將無法使用,請將應用更新至最新版本" 今天甚至說"8/2後無法使用" 我承認我的手機Android還是4.4.2 所以也沒辦法把LINE更新到新的版本 由於google都找不到有人反應這個訊息 怕是騙人的 因此來發問 這個消息是不是正確的? -- ※ 發信站: 批踢踢實業坊(ptt.cc), 來自: 1.168.32.3 (臺灣) ※ 文章網址: https://www.ptt.cc/bbs/MobileComm/M.1626960179.A.D36.html
abccbaandy : 因為沒人在用4.4.2阿...很多人8都淘汰了吧 07/22 21:28
euro0410 : 好奇你為什麼會質疑官方的消息是不是正確的? 07/22 21:29
worldark : 騙你有什麼好處? 07/22 21:29
ylcheng : 是真的,友人是很舊的手機,也有收到 07/22 21:36
byotch : line是玩真的哦 去年七八月也有跳8.17以下停用 結 07/22 21:37
byotch : 果到9月期限到了就真的不能用了... 還我8.16訊息小 07/22 21:37
byotch : 視窗QQ 07/22 21:37
byotch : 目前用8.19 但沒看到停用消息 07/22 21:38
spfy : 是基於什麼樣的理由會認為這訊息是假的... 07/22 21:42
BBFish55 : 就算是騙人的,對你有什麼影響? 07/22 21:46
Toy17 : 4.4.2的手機也該換了吧… 07/22 21:52
pf775 : 剛好不要再用韓國line了 07/22 21:57
shyangs : 手機超過六七年了吧, 是哪隻神機? 07/22 22:01
s860355 : https://i.imgur.com/o9mIfob.jpg 07/22 22:02
s860355 : 我的三星note2就灌line備用,免得note9死了,臨時沒 07/22 22:04
s860355 : 手機登,看來要讓note2真的退休不遠了 07/22 22:04
emeyou : TWM A6S Infocus M210 不好意思還在用 07/22 22:07
emeyou : 也沒有什麼神機 LG E400 還能用 可是音量鍵不靈而已 07/22 22:08
emeyou : 安卓2.3 07/22 22:08
knml : 4.4.2 ram大概只有1G 07/22 22:21
justin332805: 是備用機的話 隔壁撿一隻前旗艦 07/22 22:31
justin332805: 是主力機的話 讓它退休吧 07/22 22:31
justin332805: 你該買新手機了 07/22 22:31
justin332805: 我以為2021有人還在用安卓6已經很猛了 07/22 22:32
justin332805: 沒想到還能看到更低版本的 07/22 22:32
oTQTo : 讓他退休吧 07/22 22:32
Toy17 : 我還有兩台安卓5.1的設備 但完全不想裝糞LINE 07/22 22:34
eDrifter : 待命機 note 2 不過line的部份這隻早沒在用 07/22 22:35
hangtenboy : 雖然Line有時候很廢,但它騙你這個幹嘛?用腦子想 07/22 22:44
hangtenboy : 想吧 07/22 22:44
JH10 : 請問有人安桌6的line點網頁連結,line會停止嗎? 07/22 22:56
gameking : 我有一台舊的平板還是4.4.2 只用來看漫畫 07/22 23:02
ginji0419 : 我跟你的狀態一樣,我也有收到@口@ 07/22 23:13
s213092921 : 很早就有通知了 07/22 23:25
knml : 5.1基本功能還是很好用啦,跑不動就裝google go系列 07/22 23:28
babylolita : 可以換就換吧 07/22 23:31
rei196 : 裝lite繼續撐 07/22 23:38
Lorinyui : 有推薦換哪個版本嗎... 07/22 23:39
cali2707 : 我以為是我發的文!?我的LG G2不能升級了,所以我 07/22 23:55
cali2707 : 昨天才發了篇想要小螢幕的手機......不能用line好焦 07/22 23:55
cali2707 : 慮啊.... 07/22 23:55
tonyian : 你都不想升了,看來是個很差勁的軟體就趁機放棄吧 07/22 23:58
tonyian : 不想為了他升級手機了 07/22 23:59
a120463 : 一台2700的pixel3xl不香嗎?速速買一台 07/23 00:08
srafig4 : 意思就是手機早該換了 07/23 00:09
liebearashi : 借題問一下,是9.12.0以下的版本完全不能用了,還是 07/23 00:36
liebearashi : 只要不刪除Line就還可以續用啊?最新資訊那兒有個 07/23 00:36
liebearashi : 今年4/2的消息是說,未滿安卓6的只要不刪除Line帳 07/23 00:36
liebearashi : 號&Line應用程式,還有不要恢復原廠設定就可以續用 07/23 00:36
liebearashi : 耶 07/23 00:36
keigowei : 我才想問你,你安卓版本這麼舊,是豪洨的嗎? 07/23 00:46
NYGG : 換手機很困難 07/23 00:50
square4 : 增加沒用功能,強迫用戶升級,最基本的備份功能沒 07/23 01:01
square4 : 搞好,什麼軟件低階機會卡,高階機視訊發熱 07/23 01:01
aiyowaya : 同期的水果牌6s表示 我還能升唷 07/23 01:15
satoyama : 6s是2015年的 4.4.2是2013的 如果有升級過 07/23 01:40
satoyama : 可能是2011 2012的機子 絕對不是同期 07/23 01:40
a556655a : 4.4是將近十年前的版本,現在還有人用來傳賴,我不 07/23 01:59
a556655a : 知道該佩服你還是笑你 07/23 01:59
a556655a : 除非你像我一樣可以把sony tx從4.3更新到安卓10,否 07/23 02:04
a556655a : 則就乖乖認命吧 07/23 02:04
byotch : 看到通知了 是9.12以下的版本會強迫你升級無法用 07/23 03:27
byotch : 期限是8/2 07/23 03:27
a556655a : 從4.3刷機到安卓10* 07/23 03:33
Kagero : 手機可以丟了 07/23 07:05
jkbopy : 我sony Z3 還在5.1呢 07/23 08:08
bhis : line官方跳的訊息為什麼會覺得是假的? 07/23 08:29
Andosinjo : Line是日本的,伺服器在東京,稅金也是繳日本。怎 07/23 08:37
Andosinjo : 麼還有人說是韓國… 07/23 08:37
Gunslinger : 會懷疑確認是好事啊 07/23 09:30
yixianl : 可能被某中心騙多了都不相信官方了 07/23 09:56
laishulin : 如果是主力機還在安卓6以前真的用夠本了 07/23 10:24
XiaomiRed : Naver是韓國公司, 07/23 10:48
XiaomiRed : Line就算伺服器在日本, 07/23 10:48
XiaomiRed : 經營的還是韓國集團 07/23 10:50
square4 : 母公司韓國naver,只有台日泰在用,韓國用kakaotalk 07/23 10:53
square4 : 目前naver與軟銀各自持有合併後公司50%股權(wiki) 07/23 10:56
tddt : 手機可以丟了 07/23 10:59
square4 : 軟件好壞無關國籍,備份功能差就是該罵,不知為何大 07/23 11:07
square4 : 家都對網路建設剛起步的巨頭有莫名崇拜 07/23 11:07
dxzy : 沒有啦 用LINE在台灣就是騎虎難下 07/23 11:41
shingatter : 我平板只拿來看漫畫,還在4.4.3,順暢堪用 07/23 12:30
oh78wei : 騙你的啦 07/23 12:53
r1239386 : GPRO2 的5.1使用中XDDD 07/23 13:42
mytvpoly : 這是計劃性的嗎? 07/23 14:07
jay0215 : 我上上隻安卓手機沒壞,2013買的,它跟我另一隻20 07/23 14:13
jay0215 : 15買的lumia都是因為line無法更新也無法使用才轉移 07/23 14:13
jay0215 : 資料收起來不用了,原本考慮當mp3播放器但速度實在 07/23 14:13
jay0215 : 太慢,現在是用S650的Xperia X當睡前mp3播放器 07/23 14:13
fp737 : lg gp2應該就是4.4吧 07/23 14:41
fp737 : 可是有3g ram的 07/23 14:43
fp737 : 我有台小米2s的line已經不能用line point了,安卓 07/23 14:45
fp737 : 5.0 07/23 14:45
r1239386 : G PRO2的官方最後版本是5.1沒錯哦~ 07/23 15:11
r1239386 : 如果都不升級的話是4.4~ 07/23 15:12
Mario3 : 謝謝大家回覆 這支是確實用滿久了 其實一直沒想換 07/23 15:17
Mario3 : 通話、拍照、放歌、看影片、上網、傳訊息都沒問題 07/23 15:18
fp737 : 你這台跟sony ray同期吧 07/23 15:19
Mario3 : 也沒有用久就要換的道理 但工作一定要用LINE 沒辦法 07/23 15:20
Mario3 : samsung K zoom 07/23 15:20
kidlee : 我的版本還在9.1.1,想請問哪個版本比較穩定啊?不 07/23 16:34
kidlee : 想更新到最新版… 07/23 16:34
a556655a : 哇塞居然是k zoom這台單眼手機 07/23 17:51
lee198218 : 用 line lite呢 07/23 18:45
knml : 真的只能用line lite 07/23 22:35
s860355 : 只能lite繼續撐.. 07/24 18:06